All issues have been resolved. We are continuing to monitor to make sure that there are no further issues.
Posted Nov 15, 2024 - 14:15 EST
Monitoring
All services have been restored to all but a small set of sites. Engineers are continuing to monitor restored services and working to finish the last few sites.
Posted Nov 15, 2024 - 13:23 EST
Identified
Some affected customers are fully restored. Engineers are continuing to restore the rest.
Posted Nov 15, 2024 - 12:36 EST
Update
Engineers are still working to identify the root cause of all performance issues. Not all of the degraded sites have the same root cause. We will be keeping each affected customer up to date with their particular issue.
Posted Nov 15, 2024 - 12:12 EST
Update
Engineers are still investigating the root cause and resolution for affected customers. Some services have been restored and we are working to restore the rest in a timely fashion.
Posted Nov 15, 2024 - 11:42 EST
Investigating
We have some SDWAN customers that have degraded performance. Our engineers are currently looking into the issue. We will notify as soon as there are any updates.
Posted Nov 15, 2024 - 11:08 EST
This incident affected: Managed Service Provider (MSP) (SD-WAN).