Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 09, 2025 - 01:00 EDT
Scheduled
Details and Scope: Sangoma will be performing a planned maintenance on our CommUnity platform. Impact: During the deployment window, there may be select customers that might experience interruptions and/or delays across the entire CommUnity voice platform, including myHud, TeamHub and Admin Panel. There is no expectation of any other service interruption or degradation on active calls. Additional details can be found here: https://sangomakb.atlassian.net/wiki/x/EIBHMg Time of Release: Scheduled for Tuesday July 9th at 1:00 AM Eastern Time Duration: Expected to be no longer than a 120 minute window
Posted Jul 02, 2025 - 14:53 EDT
This scheduled maintenance affected: CommUnity Unified Communications Platform (UCaaS) (Voice Services (CommUnity), Control Panel / Admin Panel, HUDweb, myHUD).