Portal Login Issue - BV/BV+ Reports Portal

Incident Report for Sangoma

Resolved

This incident has been resolved.
Posted Jul 27, 2026 - 11:50 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2026 - 10:14 EDT

Investigating

We have discovered an issue with logging into the portal that is currently affecting the BV/BV+ Reports Portal. Our engineering team is actively investigating the matter.
Posted Jul 27, 2026 - 09:48 EDT
This incident affected: Sangoma Website, Portals and Stores (Business Voice Reports (reports-bv.sangoma.com)).