System Admin DDNS - degraded performance Monitoring - A fix has been implemented and the team continues to monitor and test
Incident Report for Sangoma
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 16:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2024 - 13:26 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2024 - 10:58 EDT
This incident affected: PBXact/FreePBX Unified Communications Platform (UCaaS) (System Admin DDNS).