SIPStation Trunk 2 Issue - SIPStation Trunking

Incident Report for Sangoma

Resolved

This incident is now being resolved.
Posted Jun 10, 2026 - 19:10 EDT

Monitoring

A fix has been implemented and we are monitoring results.
Posted Jun 10, 2026 - 18:05 EDT

Identified

We are aware that some customers are experiencing degraded service on SIPStation Trunk 2 (trunk2.freepbx.com), however the primary Trunk 1 remains unaffected, and service remains available if you are configured to use both trunks. We are working with a 3rd party vendor to restore service on Trunk 2.

Below are some self-help articles that will take you through how to configure both trunks on Switchvox Prem and/or SIPStation and restore service if your system is configured incorrectly:

How to configure the trunks:
https://sangomakb.atlassian.net/wiki/spaces/SAF/pages/15729285/SIPStation+and+FAXStation+-+Setting+up+Standard+SIPStation+with+SwitchVox

Firewall/NAT Checklist:
https://sangomakb.atlassian.net/wiki/spaces/Switchvox/pages/307298328/Switchvox+-+Firewall+NAT+Checklist

If you are still having trouble with your configuration, please reach out to Support, and we can assist you.
Posted Jun 10, 2026 - 17:28 EDT
This incident affected: Sangoma TaaS & Fax Platforms (SIPStation SIP Trunking).