Some PBXact Cloud instances are down

Incident Report for Sangoma

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 21:19 EDT

Monitoring

A fix has been put into place and issue should be resolved. Please contact support if you experience and further issues.
Posted Sep 02, 2025 - 09:47 EDT

Identified

We have identified the issue and are working to put a fix into place.
Posted Sep 02, 2025 - 09:38 EDT

Investigating

We are aware that there are some PBXact Cloud instances that are down. Our engineers are currently working on the issue and we will provide updates as we know more.
Posted Sep 02, 2025 - 07:40 EDT
This incident affected: PBXact/FreePBX Unified Communications Platform (UCaaS) (Voice Services (PBXact Cloud)).