Internet Service Impact - Carrier Event - Multiple Carriers - Multiple States
Incident Report for Sangoma
Monitoring
Our monitoring tool indicate that all affected sites have recovered. We are unable to identify the root cause of these down event. We will continue to monitor to ensure circuit remains stable.
Posted Nov 21, 2024 - 13:18 EST
Investigating
We have detected and confirmed with our carrier that an upstream service disruption is impacting internet connectivity for some of our customers. We have also confirmed with our carriers that this service impact did occur in multiple areas. We remain engaged with our upstream carriers and continue to monitor the situation and will provide updates as they become available.
Posted Nov 21, 2024 - 05:33 EST
This incident affects: Managed Service Provider (MSP) (Internet Access / Circuits).