All affected circuits have recovered and have remained stable for nearly 24 hours. We are now closing this system event. However, we will continue to closely monitor the affected circuits, and we will provide further updates if the issue reoccurs.
Posted Jul 27, 2026 - 13:14 EDT
Update
We are still investigating the issue, but the affected circuits have now recovered. We will keep monitoring your connection and share updates as soon as we receive them from our NOC team.
Posted Jul 26, 2026 - 17:27 EDT
Update
Our NOC team is continuing to investigate the issue. We will provide an update as soon as more information becomes available.
Posted Jul 26, 2026 - 12:38 EDT
Update
We have coordinated the issue with ATT, and they confirmed there is no outage in the area. However, our NOC team is still investigating the issue further. As soon as we have an update, we will get in touch with you as soon as possible. In the meantime, we recommend rebooting your network devices while we continue to investigate the issue.
Posted Jul 25, 2026 - 22:08 EDT
Investigating
We are currently investigating this issue.
Posted Jul 25, 2026 - 09:48 EDT
This incident affected: Managed Service Provider (MSP) (Internet Access / Circuits).