Sangoma Meet Service is Unavailable
Incident Report for Sangoma
Resolved
System has remained stable. Closing this issue.
Posted Mar 03, 2024 - 11:27 EST
Update
We are continuing to monitor for any further issues.
Posted Mar 03, 2024 - 09:23 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2024 - 09:22 EST
Identified
Our Engineering team has identified the issue and is currently working on fixing it.
Posted Mar 03, 2024 - 09:03 EST
Investigating
Sangoma Meet service is currently unreachable. Our Engineering team is investigating the issue.
Posted Mar 03, 2024 - 08:14 EST
This incident affected: Collaboration as a Service (Sangoma Meet).