Service Issue - MSP

Incident Report for Sangoma

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 05:41 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2026 - 20:23 EST

Update

We are continuing to work on a fix for this issue.
Posted Feb 02, 2026 - 20:08 EST

Identified

Our engineers have found the issue and are working to implement a fix. This is only affecting a small subset of customers.
Posted Feb 02, 2026 - 19:40 EST

Investigating

We have discovered a connection issue that is currently affecting MSP. Our engineering team is actively investigating the matter.
Posted Feb 02, 2026 - 19:16 EST
This incident affected: Managed Service Provider (MSP) (Internet Access / Circuits, SD-WAN).