Internet Service Impact - Carrier Event - Verizon in MD, VA, PA, DC, DE
Incident Report for Sangoma
Resolved
Our monitoring has shown everything up for over 48 hours. We are marking this resolved but still working with the upstream provider to find a cause.
Posted Nov 14, 2024 - 07:11 EST
Update
We are continuing to work with the provider to find more information on this.
Posted Nov 13, 2024 - 15:15 EST
Update
Our monitoring still shows everything clear for over 24 hours but we are keeping this active because we have not received an all clear from the upstream provider. We will keep this active and monitoring until we receive an all clear. We are still working with them.
Posted Nov 13, 2024 - 07:45 EST
Update
The affected circuits remained stable. As per carrier the root cause was a high level fiber cut outage, however they have not given an all clear message nor an ETR was provided. We shall continue to work with them.
Posted Nov 12, 2024 - 22:52 EST
Update
We contacted the line carrier for the latest update. They have not provided additional details about the outage or an estimated time for resolution. However, the affected circuits appear to be stable at the moment. We will keep monitoring the connection and engaged with the carrier until the issue is declared resolved.
Posted Nov 12, 2024 - 18:59 EST
Monitoring
Our monitoring is showing service being restored. We are continuing to work with the upstream provider to find the cause of the issue.
Posted Nov 12, 2024 - 14:59 EST
Update
The LEC is still working on resolving the issue and have not provided us with an ETR yet. We will continue to monitor and work with them. We will provide any updates that we receive.
Posted Nov 12, 2024 - 08:54 EST
Identified
The LEC has informed us that repairs are underway and no ETR is given as of writing this. You may see your connection intermittently go up and down during this timeframe, we will continue to work with the LEC until this issue is resolved.
Posted Nov 12, 2024 - 04:10 EST
Investigating
We have detected and confirmed with our carrier that an upstream service disruption is impacting internet connectivity for some of our customers. We have also confirmed with our carriers that this service impact did occur in the MD, VA, PA, DC, and DE area. We remain engaged with our upstream carriers and continue to monitor the situation and will provide updates as they become available.
Posted Nov 12, 2024 - 02:36 EST
This incident affected: Managed Service Provider (MSP) (Internet Access / Circuits).