Notification Issue - TeamHub

Incident Report for Sangoma

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 18:36 EST

Monitoring

We have discovered an issue with notifications that is currently affecting TeamHub. Our engineering team is actively investigating the matter. They have identified the issue and are putting a fix into place. If you experience delays in notifications, wait a few minutes and refresh your TeamHub application.
Posted Feb 12, 2026 - 15:33 EST
This incident affected: Collaboration as a Service (TeamHub Web, TeamHub Desktop).