BV+ Agent Presence using CX Issue - BV+

Incident Report for Sangoma

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2026 - 16:33 EDT

Update

Our Engineers are continuing to investigate this issue.
Posted Aug 28, 2026 - 15:53 EDT

Investigating

Our Engineers are investigating an issue impacting BV+ customers using CX.
Posted Aug 28, 2026 - 14:38 EDT
This incident affects: Contact Center as a Service (CCaaS) (Sangoma CX) and Business Voice Unified Communications Platform (UCaaS) (Voice Services (Business Voice+)).