Service is fully restored. We are continuing to monitor to ensure service is working properly. Phones may need to be rebooted to ensure registration. If you are still having issues after that, please contact support.
Posted Jul 14, 2025 - 14:59 EDT
Update
Extensions are registering and able to make outbound calls. Inbound calls are still failing. Engineers are working to resolve the inbound call issue.
Posted Jul 14, 2025 - 14:32 EDT
Update
Our engineers are continuing to investigate the issue and are working to restore service as soon as possible.
Posted Jul 14, 2025 - 14:26 EDT
Investigating
CommUnity Voice Services is currently unable to register extensions or complete calls. Our engineers are currently working to resolve the issue. We will be providing frequent updates.
Posted Jul 14, 2025 - 14:05 EDT
This incident affects: CommUnity Unified Communications Platform (UCaaS) (Voice Services (CommUnity), Sangoma CX (CommUnity)).