Registration Issue - Switchvox Cloud and PBXact Cloud

Incident Report for Sangoma

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 09:16 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2025 - 20:30 EST

Update

All Switchvox users are recovered. If you are still experiencing issues, please contact support. Engineers are working to return all PBXact Cloud users to operational.
Posted Nov 04, 2025 - 19:53 EST

Update

We are continuing to have more users come back online. Engineers are still working to get the rest online.
Posted Nov 04, 2025 - 19:18 EST

Update

We are continuing to work on a fix for this issue.
Posted Nov 04, 2025 - 18:12 EST

Update

We are continuing to see improvement. We will continue to provide updates as the situation evolves.
Posted Nov 04, 2025 - 17:18 EST

Update

We are continuing to work on a fix for this issue.
Posted Nov 04, 2025 - 16:45 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 04, 2025 - 15:43 EST

Update

We are continuing to investigate this issue.
Posted Nov 04, 2025 - 15:14 EST

Update

Our engineers discovered that some PBXact Cloud users are also affected. They are continuing to troubleshoot the issue.
Posted Nov 04, 2025 - 14:23 EST

Investigating

We have discovered an issue with some users that is currently affecting Switchvox Cloud. Our engineering team is actively investigating the matter.
Posted Nov 04, 2025 - 14:08 EST
This incident affected: Switchvox Cloud Unified Communications Platform (UCaaS) (Voice Services (Switchvox Cloud)) and PBXact/FreePBX Unified Communications Platform (UCaaS) (Voice Services (PBXact Cloud)).