Switchvox Cloud - Inbound & Outbound calling issues

Incident Report for Sangoma

Resolved

This incident is now being resolved.
Posted Jul 15, 2026 - 19:19 EDT

Monitoring

We are seeing that our monitoring alerts have subsided and indicate that services should be back online. We're now monitoring this incident.
Posted Jul 15, 2026 - 18:07 EDT

Investigating

We have discovered an issue with Switchvox Cloud product. Troubles are with inbound & outbound calling, registration issues and some phones are down. Our Engineers are currently investigating this trouble.
Posted Jul 15, 2026 - 17:59 EDT
This incident affected: Switchvox Cloud Unified Communications Platform (UCaaS) (Voice Services (Switchvox Cloud)).