Filters for User/Agent reports in admin panel for CommUnity not working
Incident Report for Sangoma
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 08:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2024 - 10:58 EDT
Identified
The user name filters under Reporting/audit is not working as desired for user/agent reports found in the control panel. Development is working to resolve the issue and should have it resolve shortly. No actual CDR data is lost, so once the issue is resolved, filters will work as designed.
Posted Mar 19, 2024 - 13:24 EDT
This incident affected: CommUnity Unified Communications Platform (UCaaS) (CDR/ACD reports in control panel).