BV - Inbound calls with no ringback before they connect
Incident Report for Sangoma
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 10:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2024 - 11:07 EDT
Identified
The issues has been isolated to a specific network element and a delay in processing events for BV customers (NOT BV+) . DevOps continues to work the issue.
Posted Mar 28, 2024 - 10:37 EDT
Investigating
We are currently investigating this issue.
Posted Mar 28, 2024 - 10:20 EDT
This incident affected: Business Voice Unified Communications Platform (UCaaS) (Business Voice UCaaS).