Scheduler Issue - CommUnity
Incident Report for Sangoma
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 22:09 EST
Monitoring
A fix has been applied and test results indicate that the issue has been remedied. Extended monitoring window and testing will be implemented to ensure stability.
Posted Nov 08, 2024 - 19:36 EST
Identified
We have discovered an issue with Scheduler that is currently affecting CommUnity customers. Our engineering team is actively investigating the matter.

A workaround for this issue is to set up Nightmode operations for the next calendar date scheduled.
Posted Nov 08, 2024 - 17:51 EST
This incident affected: CommUnity Unified Communications Platform (UCaaS) (Sangoma CX (CommUnity)).