Internet Service Impact - Carrier Event - Verizon Wireless - Multiple States

Incident Report for Sangoma

Update

We are still in close coordination with Verizon, who has confirmed ongoing service disruptions due to severe weather in the area. Most impacts are affecting 4G/5G wireless backup circuits. We will continue to monitor the situation and provide updates as they become available.
Posted Jan 25, 2026 - 10:21 EST

Update

We are currently working closely with Verizon, who has confirmed that severe weather conditions in the area continue to cause service impacts. At this time, the majority of affected services are 4G/5G wireless backup circuits. We are actively coordinating with the carrier to monitor the situation and will continue to share updates as new information becomes available.
Posted Jan 24, 2026 - 11:08 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 24, 2026 - 09:07 EST

Update

We are continuing to work with our carrier to resolve this issue. Updates will be provided as they become available.
Posted Jan 23, 2026 - 23:55 EST

Update

We are continuing to work with our carrier to resolve this issue. Updates will be provided as they become available.
Posted Jan 23, 2026 - 19:25 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 23, 2026 - 15:07 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 23, 2026 - 10:19 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 23, 2026 - 07:18 EST

Update

We are continuing to work with our carrier to resolve this issue. Updates will be provided as they become available.
Posted Jan 22, 2026 - 23:35 EST

Update

As of writing this we are continuing to work with our carrier to resolve this issue. Updates will be provided as they become available.
Posted Jan 22, 2026 - 19:12 EST

Identified

We are continuing to work with our carrier to resolve this issue. Updates will be provided as they become available.
Posted Jan 22, 2026 - 13:57 EST

Update

We are continuing to investigate this issue.
Posted Jan 22, 2026 - 10:47 EST

Investigating

We have monitored a system event spanning multiple states for Verizon Wireless. This issue is actively being coordinated with the vendor.
Posted Jan 22, 2026 - 10:46 EST
This incident affects: Managed Service Provider (MSP) (Internet Access / Circuits).