Switchvox Incident- 03/11/2024
Incident Report for Sangoma
Resolved
This incident was caused by internal DNS errors that were resolved yesterday. System has been operating correctly since then.
Posted Mar 12, 2024 - 13:24 EDT
Investigating
Details and Scope: Switchvox Updates service issue identified for Switchvox premises customers.
Impact: Switchvox cannot display updates available, and updates cannot be downloaded/applied.
Time of Release: N/A
Duration: Currently under investigation
Posted Mar 11, 2024 - 13:21 EDT
This incident affected: Switchvox Unified Communications Platform (UCaaS) (Switchvox Update Service).