Internet Service Impact - Carrier Event - Spectrum in TX

Incident Report for Sangoma

Resolved

The line carrier has confirmed the down event is resolved. The RFO was a backbone Fiber cut that was resolved by their Engineers. We will proceed to close this incident.
Posted Nov 25, 2025 - 22:19 EST

Monitoring

We are seeing all circuits have recovered in our monitoring. We haven't received an all-clear from the LEC so you may still experience some downtime. We will keep monitoring the connection and remain in contact with the carrier ahead of the ETR.
Posted Nov 25, 2025 - 19:22 EST

Update

According to the carrier, the service interruption is related to node failure; however, they have given an estimated time for resolution of 930PM local time. We will maintain communication with the carrier and provide updates as we receive them.
Posted Nov 25, 2025 - 18:54 EST

Identified

We have detected and confirmed with our carrier that an upstream service disruption is impacting internet connectivity for some of our customers. We have confirmed with our carriers that this service impact did occur in the TX area. We remain engaged with our upstream carriers and continue to monitor the situation and will provide updates as they become available.
Posted Nov 25, 2025 - 18:45 EST
This incident affected: Managed Service Provider (MSP) (Internet Access / Circuits).