AU HOST

Incident Report for Sangoma

Resolved

This incident has been resolved.
Posted Nov 16, 2025 - 02:48 EST

Investigating

Multiple reports of phone registration and failed calls from clients from the same host. We are currently investigating this issue.
Posted Nov 16, 2025 - 01:29 EST
This incident affected: Fonality UCaaS Platform (trixbox, PBXtra, Connect, FCS) (Voice Services (Fonality) - Asia-Pacific).