External Call Issue - Switchvox Cloud

Incident Report for Sangoma

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2026 - 11:12 EDT

Update

Engineering is seeing evidence that some inbound calls are affected as well. The matter is still being investigated.
Posted Sep 09, 2026 - 10:58 EDT

Investigating

We have discovered an issue with outbound calls failing that is currently affecting some Switchvox Cloud users. Our engineering team is actively investigating the matter.
Posted Sep 09, 2026 - 10:44 EDT
This incident affects: Switchvox Cloud Unified Communications Platform (UCaaS) (Voice Services (Switchvox Cloud)).