DID Processing Delays (CommUnity and FCS Deployments)
Incident Report for Sangoma
Resolved
This incident was resolved and has been fully operational as of 6:30 AM EST today
Posted Apr 05, 2024 - 14:08 EDT
Investigating
We are currently investigating a known issue of DID related activities (purchases, reassignments and LNP) that are failing to be processed. Our Engineering teams are actively working towards a resolution
Posted Apr 04, 2024 - 15:05 EDT
This incident affected: CommUnity Unified Communications Platform (UCaaS) (CommUnity Platform) and Fonality UCaaS Platform (trixbox, PBXtra, Connect, FCS) (Fonality Communication).