Outbound Calling Issue CommUnity and FCS cloud
Incident Report for Sangoma
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 15:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2024 - 15:30 EDT
Investigating
We've discovered a problem with outbound calling that's impacting CommUnity and FCS cloud customers. Our engineers are aware of the issue and are investigating it.
Posted Apr 18, 2024 - 15:07 EDT
This incident affected: CommUnity Unified Communications Platform (UCaaS) (CommUnity Platform) and Fonality UCaaS Platform (trixbox, PBXtra, Connect, FCS) (Fonality Communication).