Intermittent Call Failures
Incident Report for Sangoma
Resolved
After extended monitoring, this is now resolved.
Posted Jan 26, 2022 - 20:13 EST
Monitoring
A fix has been implemented and stability has been observed. We are continuing quality and serviceability checks, but no further service disruptions are expected at this time. A final update will be posted after conclusion of an extended monitoring period.
Posted Jan 26, 2022 - 19:10 EST
Update
NetFortris technical resources are continuing to work toward resolution. Efforts to stabilize service are ongoing but no ETR is available at this time. We will continue to post updates until the problem is fully resolved.
Posted Jan 26, 2022 - 17:00 EST
Update
Top engineering resources remain engaged and continue to work toward resolution. There is no ETR at this time.
Posted Jan 26, 2022 - 15:21 EST
Identified
Some users are experiencing intermitting loss of call connectivity. NetFortris engineering resources are currently working to resolve the problem. Additional updates will be provided as our efforts progress.
Posted Jan 26, 2022 - 13:48 EST
This incident affected: CommUnity Unified Communications Platform (UCaaS) (CommUnity Platform).